  
 







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nogalesinternational.com/content/tncms/live/" />
<meta name="keywords" content="andree gael verdugo, school, education, business club, high school, maritza mayer, senior, classmate" />
<meta name="news_keywords" content="andree gael verdugo, school, education, business club, high school, maritza mayer, senior, classmate" />
<meta name="description" content="The LCHS valedictorian is set to continue his studies at the University of Arizona." />
<meta name="author" content="Genesis Lara &bull; Nogales International" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.nogalesinternational.ios" />
<meta name="google-play-app" content="app-id=com.nogalesinternational.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="LjxxEMV6vmYcg_x69Y9yJ6OhkhdTeKPwaSyD6aI8WFg" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg?resize=555%2C630" />
<meta property="og:image:width" content="555" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Andree Verdugo rises to top of Lourdes Catholic's senior class" />
<meta property="og:description" content="The LCHS valedictorian is set to continue his studies at the University of Arizona." />
<meta property="og:site_name" content="Nogales International" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="316734866236" />
<meta property="article:publisher" content="https://www.facebook.com/nogalesinternational" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nogalesnews" />
<meta name="twitter:image:alt" content="Andree Verdugo - Lourdes valedictorian" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/live/global/resources/styles/site.css?_dc=1458851258"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"banded","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Genesis Lara \u2022 Nogales International","id":"500f8b96-803f-11ea-acac-5797a4cc9793","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":248},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6299,1540,6700,6412,5739", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["andree gael verdugo","school","education","business club","high school","maritza mayer","senior","classmate"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/nogalesinternational.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/nogalesinternational.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/nogalesinternational.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/nogalesinternational.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/nogalesinternational.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/nogalesinternational.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/nogalesinternational.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/nogalesinternational.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nogalesinternational.com/community';
            
                gptAdSlots['ad-1546605'] = googletag.defineSlot(adUnit, [1,1], 'ad-1546605').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1546605'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nogalesinternational.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1546617'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1546617').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1546617'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nogalesinternational.com/community';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#FFF","heading_text_color":"dark","list_ids":"697fc2b0-8267-11e5-bfd1-6fca85d3f08c","require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1692077"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nogalesinternational.com/community';
            
                gptAdSlots['ad-1546612'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1546612').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1546612'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nogalesinternational.com/community';
            
                gptAdSlots['ad-1546606'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1546606').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1546606'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nogalesinternational.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1546614'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1546614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1546614'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1073397108538'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Andree Verdugo rises to top of Lourdes Catholic's senior class | Community | nogalesinternational.com</title>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>

<!-- MailMunch for Nogales International -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="182268" async="async"></script>  

<!-- Go to www.addthis.com/newsletter popup -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f858e43e12c331" async="async"></script>


<!-- MailMunch for Nogales International -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="182268" async="async"></script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nogalesinternational.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/8ea69784-663e-11e5-be3c-13068e9b5bfb.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Andree Verdugo rises to top of Lourdes Catholic's senior class | Community | nogalesinternational.com" href="http://www.nogalesinternational.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              




<!-- opt_headBottom -->
   
    <script src="//use.typekit.net/hwr3bqx.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <script src="//use.typekit.net/tqa5xfx.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <script src="//use.typekit.net/pev6wgm.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Lora:400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=PT+Serif:400,700' rel='stylesheet' type='text/css'>


<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-500f8b96-803f-11ea-acac-5797a4cc9793 section-community type-article infinity-summary-sticky-siderail" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nogalesinternational.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Genesis+Lara+%E2%80%A2+Nogales+International&tncms.asset.id=500f8b96-803f-11ea-acac-5797a4cc9793&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=248&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_xnumw4z7ki3b4'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
            <div class="wall panel panel-default">
                <center>
                <div class="panel-body">
                    <p style="padding-top: 20px;"><i>Thank you for reading!</i></p>
                    <h3 style="color:#000;">Providing quality local journalism relies on your support! To continue reading The Nogales International</h3>
                    <br/>
                        <div class="logged-in">
                            <p class="lead">
                                <a class="btn btn-primary btn-article btn-lg" href="/site/forms/subscription_services/" role="button">Subscribe</a>
                            </p>
                        </div>
                        <div class="not-logged-in">
                            <p class="lead">
                                <a class="btn btn-primary btn-article btn-lg" href="https://www.nogalesinternational.com/users/signup/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" role="button">Create a free account</a>
                            </p>
                            <p class="lead">
                                <a class="btn btn-primary btn-article btn-lg" href="https://www.nogalesinternational.com/users/login/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" role="button">Log In</a>
                            </p>
                        </div>
                        <p style="color:#000;"> Truth matters. Support your local newsroom.<br>
                            <a href="/site/forms/subscription_services/"><b><u>See subscription options</u></b></a>
			</p>
                        <i style="font-size:15px;color:#000;">Just $1.29 per week for unlimited DIGITAL access</i>
                        <br/>
                        <i style="font-size:13px;color:#000;">A subscription is required after exceeding complementary (3) content limit.</i>
                        <hr/>
                        <span style="font-size:13px;color:#000;"><strong>The Nogales International Print Subscribers: </strong><br>Unlimited digital access is included with your subscriptions <a href="/users/admin/service/purchase/?serviceid=5739&amp;referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fsite%2Fforms%2Fsubscription_services%2F"><strong>Activate Now</strong></a></span>
						 </div>
                 </center>
            </div>
    </div>
</template>
    
    <template class="template meter registration">
        <div class="meter message">
        <div class="wall panel panel-default">
                <center>
                <div class="panel-body">
                    <h3 style="color:#000;">Log in or create a free The Nogales International account to continue reading.</h3>
                    <br/>
                        <p class="lead">
                            <a class="btn btn-primary btn-article btn-lg" href="https://www.nogalesinternational.com/users/signup/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" role="button">Create a free account</a>
                        </p>

			<p class="lead">
                            <a class="btn btn-primary btn-article btn-lg" href="https://www.nogalesinternational.com/users/login/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" role="button">Log In</a>
                        </p>

                        <p style="color:#000;"> Truth matters. Support your local newsroom.<br>
                            <a href="/site/forms/subscription_services/"><b><u>See subscription options</u></b></a>
			</p>
                        <i style="font-size:13px;color:#000;">A subscription is required after exceeding complementary (3) content limit.</i>
                 </div>
                 </center>
       </div>          
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <p style="padding-top: 20px;"><i>Thank you for reading! </i></p>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="meter message">
                        <div class="wall panel">
                            <center>
                            <div class="panel-body">
                    <div class="not-logged-in">
                        <h3 style="color:#000;">Log in or create a free The Nogales International account to continue reading.</h3>
                        <br/>
                        <p class="lead">
                            <a class="btn btn-primary btn-article btn-lg" href="https://www.nogalesinternational.com/users/signup/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" role="button">Create a free account</a>
                        </p>
			<p class="lead">
                            <a class="btn btn-primary btn-article btn-lg" href="https://www.nogalesinternational.com/users/login/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" role="button">Log In</a>
                        </p>
                    </div>
                    <div class="logged-in">
                        <h3 style="color:#000;">Providing quality local journalism relies on your support! To continue reading The Nogales International</h3>
                        <br/>
                        <p class="lead">
                            <a class="btn btn-primary btn-article btn-lg" href="/site/forms/subscription_services/" role="button">Subscribe</a>
                        </p>
                    </div>
                        <p style="color:#000;"> Truth matters. Support your local newsroom.<br>
                            <a href="/site/forms/subscription_services/"><b><u>See subscription options</u></b></a>
			</p>
                        <i style="font-size:13px;color:#000;">A subscription is required after exceeding complementary (3) content limit.</i>
                 </div>
                             </center>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.nogalesinternational.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6299] = {
    'name':'Print + Unlimited Digital Subscription',
    'id':'6299',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1540] = {
    'name':'Digital Subscription',
    'id':'1540',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6700] = {
    'name':'Cash/Checks Digital Access',
    'id':'6700',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6950] = {
    'name':'etear (DO NOT USE)',
    'id':'6950',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6412] = {
    'name':'Free Access Digital',
    'id':'6412',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5739] = {
    'name':'I'm a Print Subscriber with Digital Access',
    'id':'5739',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6299);
                
                bloxServiceIDs.push(1540);
                
                bloxServiceIDs.push(6700);
                
                bloxServiceIDs.push(6412);
                
                bloxServiceIDs.push(5739);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1222522" class="tncms-block social-footer"><div class="follow-links-1222522 pull-right">
    
    <section id="block-1222522" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/nogalesinternational" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/nogalesnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/nogales-international" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/nogalesinternational/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/nogales-international/id1454628373" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.nogalesinternational.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nogalesinternational.com",
  "sameAs" : ["http://facebook.com/nogalesinternational","http://twitter.com/nogalesnews","https://www.linkedin.com/company/nogales-international","https://www.youtube.com/user/nogalesinternational/","https://itunes.apple.com/us/app/nogales-international/id1454628373","https://play.google.com/store/apps/details?id=com.nogalesinternational.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1546674" class="tncms-block"><div id="user-controls-1546674" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nogalesinternational.com/users/signup/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nogalesinternational.com/users/login/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nogalesinternational.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1546674').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nogalesinternational.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nogalesinternational.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nogalesinternational.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1546674').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nogalesinternational.com/users/logout/" id="user-logout-form-1546674"><input type="hidden" name="referer_url" value="https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715869" class="tncms-block"></div><div id="tncms-block-1546680" class="tncms-block"><section id="block-1546680" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/cf441420-5806-11e9-b9a5-0bbb2fa9bab3.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/cf441420-5806-11e9-b9a5-0bbb2fa9bab3.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/cf441420-5806-11e9-b9a5-0bbb2fa9bab3.png?resize=400%2C124 400w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/cf441420-5806-11e9-b9a5-0bbb2fa9bab3.png?resize=540%2C167 540w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/cf441420-5806-11e9-b9a5-0bbb2fa9bab3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1677585" class="tncms-block"><section id="block-1677585" class="block emphasis-h3   " ><div id="promo-button-1677585" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/noticiasenespanol/"  class="nav-link tnt-section-noticias-en-espa-ol">Noticias en Español</a>
                                </li><li>
                                    <a href="/the_bulletin/"  class="nav-link tnt-section-the-bulletin">The Bulletin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-b-style-coloreea236-coronavirusb"><b style="color:#eea236;">CORONAVIRUS</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/guest_opinion/"  class="nav-link tnt-section-guest-opinion">Guest Opinion</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/news/progress-editions/shining-stars/"  class="nav-link tnt-section-shining-stars">Shining Stars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/maillist"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-NEWSLETTER SIGNUP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-of-address">Change of address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/advertise"  class="nav-link tnt-section-nogales-international">Nogales International</a>
                                </li><li>
                                    <a href="https://www.arizonaregionalmedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-arizona-regional-media">Arizona Regional Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.nogalesinternational.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/meet_the_staff.html/"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a href="https://www.wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li><li>
                                    <a href="/seo/"  class="nav-link tnt-section-why-is-seo-important">Why is SEO important?</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696914" class="tncms-block"><section id="block-1696914" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Have a question? </strong> Please give us a call at 520-375-5760</div></p></div>
</article></section></div><div id="tncms-block-1696913" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Use</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div><div id="tncms-block-1222520" class="tncms-block"><section id="block-1222520" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1222520" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1222520" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1222520-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1222520-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1222520-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1222520').submit();
        return false;
    });

    $('#site-search-1222520').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1222520 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1222520 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1222520-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-color093764-view-e-editionb"  href="/eedition/" >
                    <span class="nav-label"><b style="color:#093764;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">PUBLIC NOTICES</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1650441" class="tncms-block"><div id="user-controls-1650441" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nogalesinternational.com/users/signup/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nogalesinternational.com/users/login/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nogalesinternational.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1650441').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nogalesinternational.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nogalesinternational.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nogalesinternational.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1650441').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nogalesinternational.com/users/logout/" id="user-logout-form-1650441"><input type="hidden" name="referer_url" value="https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1222509" class="tncms-block"><div id="site-logo-1222509" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/6914ba4a-bf82-11e9-b836-bfdf3afe21e4.png?resize=200%2C42" 
            srcset="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/6914ba4a-bf82-11e9-b836-bfdf3afe21e4.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/6914ba4a-bf82-11e9-b836-bfdf3afe21e4.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/6914ba4a-bf82-11e9-b836-bfdf3afe21e4.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/6914ba4a-bf82-11e9-b836-bfdf3afe21e4.png?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/6914ba4a-bf82-11e9-b836-bfdf3afe21e4.png?resize=750%2C158 750w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/6914ba4a-bf82-11e9-b836-bfdf3afe21e4.png?resize=1200%2C253 1200w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/6914ba4a-bf82-11e9-b836-bfdf3afe21e4.png?resize=1700%2C358 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507718" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1222531" class="tncms-block"><div id="weather-1222531" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=85621" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1696912" class="tncms-block"><div id="notification-button-1696912" class="notification-button pull-right" data-control="notification" data-id="1696912" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1715867" class="tncms-block"></div><div id="tncms-block-1222518" class="tncms-block"><ul id="site-search-1222518-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1222518" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1222518-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1222518-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1222518-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1222518').submit();
        return false;
    });

    $('#site-search-1222518').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1222518 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1222518 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1222518-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-coloreea236-coronavirusb"  href="/news/coronavirus/" >
                    <span class="nav-label"><b style="color:#eea236;">CORONAVIRUS</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">OBITS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-noticias-en-espa-ol"  href="/noticiasenespanol/" >
                    <span class="nav-label">Noticias En Español</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #093764">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Andree%20Verdugo%20rises%20to%20top%20of%20Lourdes%20Catholic%27s%20senior%20class&via=nogalesnews&url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nogalesinternational.com/tncms/asset/editorial/500f8b96-803f-11ea-acac-5797a4cc9793" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNogales%20International%5D%20Andree%20Verdugo%20rises%20to%20top%20of%20Lourdes%20Catholic%27s%20senior%20class&body=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1836827" class="tncms-block visible-lg visible-md"><section id="block-1836827" class="block emphasis-h3   " ><div id="promo-button-1836827" class="promo-button"><a href="http://wick.news/grant#utm_source=article subscribe promo button&utm_campaign=button&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">WICK COMMUNICATIONS FORMS GRANT TO HELP ADVERTISERS | CLICK HERE FOR MORE INFORMATION</button></a></div></section></div><div id="tncms-block-1836828" class="tncms-block hidden-lg hidden-md"><section id="block-1836828" class="block emphasis-h3   " ><div id="promo-button-1836828" class="promo-button"><a href="http://wick.news/grant#utm_source=article subscribe promo button&utm_campaign=button&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">WICK FORMS GRANT TO HELP ADVERTISERS <br/> • CLICK HERE FOR MORE INFORMATION •</button></a></div></section></div><div id="tncms-block-1546605" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1546605" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1546605');
                        googletag.pubads().refresh([gptAdSlots['ad-1546605']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1662013" class="tncms-block"></div><div id="tncms-block-1662012" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1655100" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655100" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nogalesinternational.com/users/signup/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nogalesinternational.com/users/login/?referer_url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nogalesinternational.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655100').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nogalesinternational.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nogalesinternational.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nogalesinternational.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655100').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nogalesinternational.com/users/logout/" id="user-logout-form-1655100"><input type="hidden" name="referer_url" value="https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1546617" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1546617" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1546617');
                        googletag.pubads().refresh([gptAdSlots['ad-1546617']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-500f8b96-803f-11ea-acac-5797a4cc9793" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-500f8b96-803f-11ea-acac-5797a4cc9793" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal" class="carousel-inner"><div  class="item photo-7e1617bc-803f-11ea-82a8-cbbbaea342a1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Andree Verdugo rises to top of Lourdes Catholic&#39;s senior class","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg"
                    
                    alt="Andree Verdugo - Lourdes valedictorian"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1034"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal" data-target=".caption-inner-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Andree Verdugo ends his senior year as the class valedictorian at Lourdes Catholic High School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nogalesinternational.com%2Fandree-verdugo---lourdes-valedictorian%2Fimage_7e1617bc-803f-11ea-82a8-cbbbaea342a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/andree-verdugo---lourdes-valedictorian/image_7e1617bc-803f-11ea-82a8-cbbbaea342a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1617bc-803f-11ea-82a8-cbbbaea342a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Andree%20Verdugo%20-%20Lourdes%20valedictorian&via=nogalesnews&url=https%3A%2F%2Fwww.nogalesinternational.com%2Fandree-verdugo---lourdes-valedictorian%2Fimage_7e1617bc-803f-11ea-82a8-cbbbaea342a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/andree-verdugo---lourdes-valedictorian/image_7e1617bc-803f-11ea-82a8-cbbbaea342a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1617bc-803f-11ea-82a8-cbbbaea342a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nogalesinternational.com/andree-verdugo---lourdes-valedictorian/image_7e1617bc-803f-11ea-82a8-cbbbaea342a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/andree-verdugo---lourdes-valedictorian/image_7e1617bc-803f-11ea-82a8-cbbbaea342a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1617bc-803f-11ea-82a8-cbbbaea342a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nogalesinternational.com/tncms/asset/editorial/7e1617bc-803f-11ea-82a8-cbbbaea342a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e1617bc-803f-11ea-82a8-cbbbaea342a1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNogales%20International%5D%20Andree%20Verdugo%20-%20Lourdes%20valedictorian&body=https%3A%2F%2Fwww.nogalesinternational.com%2Fandree-verdugo---lourdes-valedictorian%2Fimage_7e1617bc-803f-11ea-82a8-cbbbaea342a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e1617bc-803f-11ea-82a8-cbbbaea342a1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/andree-verdugo---lourdes-valedictorian/image_7e1617bc-803f-11ea-82a8-cbbbaea342a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1617bc-803f-11ea-82a8-cbbbaea342a1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e1617bc-803f-11ea-82a8-cbbbaea342a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e1617bc-803f-11ea-82a8-cbbbaea342a1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e1617bc-803f-11ea-82a8-cbbbaea342a1" class="save-list-7e1617bc-803f-11ea-82a8-cbbbaea342a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e1617bc-803f-11ea-82a8-cbbbaea342a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7eb2b8a6-803f-11ea-b53d-97e81c90a1c3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Andree Verdugo rises to top of Lourdes Catholic&#39;s senior class","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/eb/7eb2b8a6-803f-11ea-b53d-97e81c90a1c3/5e98f35e7eb50.image.jpg"
                    
                    alt="Andree Verdugo - Lourdes valedictorian"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="720"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/eb/7eb2b8a6-803f-11ea-b53d-97e81c90a1c3/5e98f35e7eb50.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal" data-target=".caption-inner-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lourdes valedictorian Andree Verdugo and classmate Juan Pablo Torrecillas work during the school’s Costa Rica Volunteer Service trip.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nogalesinternational.com%2Fandree-verdugo---lourdes-valedictorian%2Fimage_7eb2b8a6-803f-11ea-b53d-97e81c90a1c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/andree-verdugo---lourdes-valedictorian/image_7eb2b8a6-803f-11ea-b53d-97e81c90a1c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eb2b8a6-803f-11ea-b53d-97e81c90a1c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Andree%20Verdugo%20-%20Lourdes%20valedictorian&via=nogalesnews&url=https%3A%2F%2Fwww.nogalesinternational.com%2Fandree-verdugo---lourdes-valedictorian%2Fimage_7eb2b8a6-803f-11ea-b53d-97e81c90a1c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/andree-verdugo---lourdes-valedictorian/image_7eb2b8a6-803f-11ea-b53d-97e81c90a1c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eb2b8a6-803f-11ea-b53d-97e81c90a1c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nogalesinternational.com/andree-verdugo---lourdes-valedictorian/image_7eb2b8a6-803f-11ea-b53d-97e81c90a1c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/andree-verdugo---lourdes-valedictorian/image_7eb2b8a6-803f-11ea-b53d-97e81c90a1c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eb2b8a6-803f-11ea-b53d-97e81c90a1c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nogalesinternational.com/tncms/asset/editorial/7eb2b8a6-803f-11ea-b53d-97e81c90a1c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7eb2b8a6-803f-11ea-b53d-97e81c90a1c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNogales%20International%5D%20Andree%20Verdugo%20-%20Lourdes%20valedictorian&body=https%3A%2F%2Fwww.nogalesinternational.com%2Fandree-verdugo---lourdes-valedictorian%2Fimage_7eb2b8a6-803f-11ea-b53d-97e81c90a1c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7eb2b8a6-803f-11ea-b53d-97e81c90a1c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/andree-verdugo---lourdes-valedictorian/image_7eb2b8a6-803f-11ea-b53d-97e81c90a1c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eb2b8a6-803f-11ea-b53d-97e81c90a1c3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7eb2b8a6-803f-11ea-b53d-97e81c90a1c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7eb2b8a6-803f-11ea-b53d-97e81c90a1c3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7eb2b8a6-803f-11ea-b53d-97e81c90a1c3" class="save-list-7eb2b8a6-803f-11ea-b53d-97e81c90a1c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7eb2b8a6-803f-11ea-b53d-97e81c90a1c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7f267c46-803f-11ea-a144-e35a9e60bc86">
                            <div class="item-container">
				                <div data-track-object='{"title":"Andree Verdugo rises to top of Lourdes Catholic&#39;s senior class","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lourdes Catholic valedictorian and salutatorian"
                    class="img-responsive owl-lazy default"
                    width="1618"
                    height="1125"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/f2/7f267c46-803f-11ea-a144-e35a9e60bc86/5e98f35f43a80.image.jpg?resize=1200%2C834" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal" data-target=".caption-inner-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lourdes Catholic valedictorian Andree Verdugo, right, is accompanied by salutatorian Isabella Mayer, center, and classmate Maria Zaied during a school field trip to help clean up Patagonia Lake.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nogalesinternational.com%2Flourdes-catholic-valedictorian-and-salutatorian%2Fimage_7f267c46-803f-11ea-a144-e35a9e60bc86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lourdes-catholic-valedictorian-and-salutatorian/image_7f267c46-803f-11ea-a144-e35a9e60bc86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f267c46-803f-11ea-a144-e35a9e60bc86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lourdes%20Catholic%20valedictorian%20and%20salutatorian&via=nogalesnews&url=https%3A%2F%2Fwww.nogalesinternational.com%2Flourdes-catholic-valedictorian-and-salutatorian%2Fimage_7f267c46-803f-11ea-a144-e35a9e60bc86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lourdes-catholic-valedictorian-and-salutatorian/image_7f267c46-803f-11ea-a144-e35a9e60bc86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f267c46-803f-11ea-a144-e35a9e60bc86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nogalesinternational.com/lourdes-catholic-valedictorian-and-salutatorian/image_7f267c46-803f-11ea-a144-e35a9e60bc86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lourdes-catholic-valedictorian-and-salutatorian/image_7f267c46-803f-11ea-a144-e35a9e60bc86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f267c46-803f-11ea-a144-e35a9e60bc86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nogalesinternational.com/tncms/asset/editorial/7f267c46-803f-11ea-a144-e35a9e60bc86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f267c46-803f-11ea-a144-e35a9e60bc86"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNogales%20International%5D%20Lourdes%20Catholic%20valedictorian%20and%20salutatorian&body=https%3A%2F%2Fwww.nogalesinternational.com%2Flourdes-catholic-valedictorian-and-salutatorian%2Fimage_7f267c46-803f-11ea-a144-e35a9e60bc86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f267c46-803f-11ea-a144-e35a9e60bc86"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lourdes-catholic-valedictorian-and-salutatorian/image_7f267c46-803f-11ea-a144-e35a9e60bc86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f267c46-803f-11ea-a144-e35a9e60bc86"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7f267c46-803f-11ea-a144-e35a9e60bc86-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7f267c46-803f-11ea-a144-e35a9e60bc86" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7f267c46-803f-11ea-a144-e35a9e60bc86" class="save-list-7f267c46-803f-11ea-a144-e35a9e60bc86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7f267c46-803f-11ea-a144-e35a9e60bc86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-500f8b96-803f-11ea-acac-5797a4cc9793').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-500f8b96-803f-11ea-acac-5797a4cc9793').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-500f8b96-803f-11ea-acac-5797a4cc9793" class="asset article-default"  data-url="https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg?resize=555%2C630">
            <meta itemprop="width" content="555">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nogalesinternational.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Andree Verdugo rises to top of Lourdes Catholic's senior class
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Genesis Lara • Nogales International</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-16T17:06:00-07:00" class="tnt-date asset-date text-muted">
            Apr 16, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-16T17:06:00-07:00" class="tnt-date asset-date text-muted">
            Apr 16, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-16T18:47:18-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-16T17:06:00-07:00">
    <meta itemprop="datePublished" content="2020-04-16T17:06:00-07:00">
    <meta itemprop="dateModified" content="2020-04-16T11:47:18-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Andree%20Verdugo%20rises%20to%20top%20of%20Lourdes%20Catholic%27s%20senior%20class&via=nogalesnews&url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nogalesinternational.com/tncms/asset/editorial/500f8b96-803f-11ea-acac-5797a4cc9793" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNogales%20International%5D%20Andree%20Verdugo%20rises%20to%20top%20of%20Lourdes%20Catholic%27s%20senior%20class&body=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651120" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.29 Per Week</a>
<br><br><br>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7e1617bc-803f-11ea-82a8-cbbbaea342a1" 
                    data-instance="#gallery-items-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal" 
                    data-target="#photo-carousel-500f8b96-803f-11ea-acac-5797a4cc9793">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7e1617bc-803f-11ea-82a8-cbbbaea342a1" 
                    data-instance="#gallery-items-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal" 
                    data-target="#photo-carousel-500f8b96-803f-11ea-acac-5797a4cc9793">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1034">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg?resize=500%2C567">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg?resize=500%2C567">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg?resize=400%2C454"
                    srcset="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg?resize=200%2C227 200w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg?resize=300%2C340 300w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg?resize=400%2C454 400w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg?resize=540%2C613 540w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg?resize=750%2C851 750w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/e1/7e1617bc-803f-11ea-82a8-cbbbaea342a1/5e98f35d78045.image.jpg?resize=1034%2C1173 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1034"
                    height="1173"
                    alt="Andree Verdugo - Lourdes valedictorian"
                    class="img-responsive  letterbox tnt-restrict-img-7e1617bc-803f-11ea-82a8-cbbbaea342a1 default" />
            </div><style>
                .tnt-restrict-img-7e1617bc-803f-11ea-82a8-cbbbaea342a1 {
                    max-width: 670px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Andree Verdugo ends his senior year as the class valedictorian at Lourdes Catholic High School.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Contributed photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="500f8b96-803f-11ea-acac-5797a4cc9793" data-smart-adunit="/132916964/nogalesinternational.com/community">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Andree%20Verdugo%20rises%20to%20top%20of%20Lourdes%20Catholic%27s%20senior%20class&via=nogalesnews&url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nogalesinternational.com/tncms/asset/editorial/500f8b96-803f-11ea-acac-5797a4cc9793" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNogales%20International%5D%20Andree%20Verdugo%20rises%20to%20top%20of%20Lourdes%20Catholic%27s%20senior%20class&body=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-500f8b96-803f-11ea-acac-5797a4cc9793-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="500f8b96-803f-11ea-acac-5797a4cc9793" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="500f8b96-803f-11ea-acac-5797a4cc9793" class="save-list-500f8b96-803f-11ea-acac-5797a4cc9793-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="500f8b96-803f-11ea-acac-5797a4cc9793" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Andree%20Verdugo%20rises%20to%20top%20of%20Lourdes%20Catholic%27s%20senior%20class&via=nogalesnews&url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nogalesinternational.com/tncms/asset/editorial/500f8b96-803f-11ea-acac-5797a4cc9793" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNogales%20International%5D%20Andree%20Verdugo%20rises%20to%20top%20of%20Lourdes%20Catholic%27s%20senior%20class&body=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-500f8b96-803f-11ea-acac-5797a4cc9793-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="500f8b96-803f-11ea-acac-5797a4cc9793" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="500f8b96-803f-11ea-acac-5797a4cc9793" class="save-list-500f8b96-803f-11ea-acac-5797a4cc9793-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="500f8b96-803f-11ea-acac-5797a4cc9793" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Going into his senior year of high school, Andree Gael Verdugo had his mind focused on three main goals: maintain his high grades, complete all the work needed for college, and most importantly, enjoy his last year to the fullest.</p></div><div class="subscriber-preview"><p>The 17-year-old made sure to accomplish his first two goals, even ending his secondary school career on the highest academic note as the Class of 2020 valedictorian at Lourdes Catholic High School.</p></div><div class="subscriber-only"><p>“I think my motivation for high school was college,” Verdugo told the NI in an email. “I think that’s why I put on effort into my classes, so that the goal of attending college would become a reality.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>While the college-bound senior succeeded in meeting his first two goals, his pursuit of the latter was abruptly interrupted when the last quarter of the school year was cancelled in mid-March in response to the coronavirus outbreak.</p></div><div class="subscriber-only"><p>Since then, Verdugo said, he has been self-quarantining with his family to avoid catching and spreading the virus within the community, while at the same time finding ways to keep busy and take advantage of the extra time on his hands.</p></div><div class="subscriber-only"><p>He said that, aside from finishing school work, he has been preparing college paperwork, scholarship applications, and exploring his housing options for the coming fall semester, when he’ll continue his education at the University of Arizona in Tucson.</p></div><div class="subscriber-only"><p>There has also been a lot of Netflix, video chatting with friends and eating, Verdugo said jokingly.</p></div><div class="subscriber-only"><p>“It is funny how we always whined about school and how we just wanted to be home,” he said, “but now, all we truly want is to be at school and enjoy our last days as high school seniors, making our last memories together.”</p></div><div class="subscriber-only"><p>Still, he reflected fondly on all the memories that he did get to create alongside his classmates during his time at LCHS, including senior prom night, school field trips and his involvement in extracurricular activities.</p></div><div class="subscriber-only"><p><strong>Class unity</strong></p></div><div class="subscriber-only"><p>Most recently, Verdugo served as the president of the school Business Club and was involved in the National Honor Society and the Kino Teens, a program affiliated with the Jesuit-led Kino Border Initiative that teaches students about border and immigration issues.</p></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7eb2b8a6-803f-11ea-b53d-97e81c90a1c3" 
                    data-instance="#gallery-items-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal" 
                    data-target="#photo-carousel-500f8b96-803f-11ea-acac-5797a4cc9793">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7eb2b8a6-803f-11ea-b53d-97e81c90a1c3" 
                    data-instance="#gallery-items-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal" 
                    data-target="#photo-carousel-500f8b96-803f-11ea-acac-5797a4cc9793">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/eb/7eb2b8a6-803f-11ea-b53d-97e81c90a1c3/5e98f35e7eb50.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/eb/7eb2b8a6-803f-11ea-b53d-97e81c90a1c3/5e98f35e7eb50.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Andree Verdugo - Lourdes valedictorian"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/eb/7eb2b8a6-803f-11ea-b53d-97e81c90a1c3/5e98f35e7eb50.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/eb/7eb2b8a6-803f-11ea-b53d-97e81c90a1c3/5e98f35e7eb50.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/eb/7eb2b8a6-803f-11ea-b53d-97e81c90a1c3/5e98f35e7eb50.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/eb/7eb2b8a6-803f-11ea-b53d-97e81c90a1c3/5e98f35e7eb50.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/eb/7eb2b8a6-803f-11ea-b53d-97e81c90a1c3/5e98f35e7eb50.image.jpg?resize=720%2C960 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Lourdes valedictorian Andree Verdugo and classmate Juan Pablo Torrecillas work during the school’s Costa Rica Volunteer Service trip.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Contributed photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He highlighted his school’s Dream Volunteers service trip to Costa Rica last summer as one of his most remarkable experiences, explaining that he and several classmates focused their involvement on sustainable development and social entrepreneurship.</p></div><div class="subscriber-only"><p>The participants later decided to implement their new skills at the school campus with a school-wide project to create “eco-bricks” made of plastic bottles.</p></div><div class="subscriber-only"><p>“I actually loved being in every activity I was in, and didn’t feel them like extra work,” he said, adding that he found satisfaction and nourishment from his extracurricular activities. “I think that also helped me in getting high grades… being involved motivated me to do good at my school.”</p></div><div class="subscriber-only"><p>However, the main event that he cherishes the most from his time at the school was the month leading up to the “kermess,” a familial cook-out event featuring games, activities and friendly competition.</p></div><div class="subscriber-only"><p>Every year during the month of preparations, Verdugo said, the school was filled with “bonding, happiness and friendships.”</p></div><div class="subscriber-only"><p>“I think what I will miss the most is the unity of my class,” he said, referring to the small senior class of only 12 students. “We became an unlikely family that’s full of supportive, loving and caring people.”</p></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7f267c46-803f-11ea-a144-e35a9e60bc86" 
                    data-instance="#gallery-items-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal" 
                    data-target="#photo-carousel-500f8b96-803f-11ea-acac-5797a4cc9793">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7f267c46-803f-11ea-a144-e35a9e60bc86" 
                    data-instance="#gallery-items-500f8b96-803f-11ea-acac-5797a4cc9793-photo-modal" 
                    data-target="#photo-carousel-500f8b96-803f-11ea-acac-5797a4cc9793">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1618">
            <meta itemprop="height" content="1125">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/f2/7f267c46-803f-11ea-a144-e35a9e60bc86/5e98f35f43a80.image.jpg?resize=1200%2C834">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/f2/7f267c46-803f-11ea-a144-e35a9e60bc86/5e98f35f43a80.image.jpg?resize=1200%2C834">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lourdes Catholic valedictorian and salutatorian"
                            class="img-responsive lazyload full default"
                            width="1618"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/f2/7f267c46-803f-11ea-a144-e35a9e60bc86/5e98f35f43a80.image.jpg?resize=200%2C139 200w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/f2/7f267c46-803f-11ea-a144-e35a9e60bc86/5e98f35f43a80.image.jpg?resize=300%2C209 300w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/f2/7f267c46-803f-11ea-a144-e35a9e60bc86/5e98f35f43a80.image.jpg?resize=400%2C278 400w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/f2/7f267c46-803f-11ea-a144-e35a9e60bc86/5e98f35f43a80.image.jpg?resize=540%2C375 540w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/f2/7f267c46-803f-11ea-a144-e35a9e60bc86/5e98f35f43a80.image.jpg?resize=750%2C521 750w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/f2/7f267c46-803f-11ea-a144-e35a9e60bc86/5e98f35f43a80.image.jpg?resize=1200%2C834 1200w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/assets/v3/editorial/7/f2/7f267c46-803f-11ea-a144-e35a9e60bc86/5e98f35f43a80.image.jpg?resize=1618%2C1125 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Lourdes Catholic valedictorian Andree Verdugo, right, is accompanied by salutatorian Isabella Mayer, center, and classmate Maria Zaied during a school field trip to help clean up Patagonia Lake.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Contributed photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>He also singled out his middle and high school teacher Maritza Mayer as one of his most supportive and influential people, aside from his family.</p></div><div class="subscriber-only"><p>“She is an amazing person who I truly appreciate for making me feel welcomed and loved since the first moment,” he said, referring to his first year at Lourdes in the seventh grade.</p></div><div class="subscriber-only"><p>Now as he prepares for higher education, he said, the unexpected break from school has taught him an important lesson that he’ll remember moving forward.</p></div><div class="subscriber-only"><p>“A lesson learned from everything going on right now, we truly don’t know when a moment can be our last,” Verdugo said. “I’m really looking forward to the whole college experience and hoping I enjoy every second of it.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Andree%20Verdugo%20rises%20to%20top%20of%20Lourdes%20Catholic%27s%20senior%20class&via=nogalesnews&url=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nogalesinternational.com/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nogalesinternational.com/tncms/asset/editorial/500f8b96-803f-11ea-acac-5797a4cc9793" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNogales%20International%5D%20Andree%20Verdugo%20rises%20to%20top%20of%20Lourdes%20Catholic%27s%20senior%20class&body=https%3A%2F%2Fwww.nogalesinternational.com%2Fcommunity%2Fandree-verdugo-rises-to-top-of-lourdes-catholics-senior-class%2Farticle_500f8b96-803f-11ea-acac-5797a4cc9793.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/andree-verdugo-rises-to-top-of-lourdes-catholics-senior-class/article_500f8b96-803f-11ea-acac-5797a4cc9793.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"500f8b96-803f-11ea-acac-5797a4cc9793"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-500f8b96-803f-11ea-acac-5797a4cc9793-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="500f8b96-803f-11ea-acac-5797a4cc9793" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="500f8b96-803f-11ea-acac-5797a4cc9793" class="save-list-500f8b96-803f-11ea-acac-5797a4cc9793-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="500f8b96-803f-11ea-acac-5797a4cc9793" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22andree%20gael%20verdugo%22#tncms-source=keyword" class="tag-andree-gael-verdugo label label-default" data-tncms-track-dmp='search: andree-gael-verdugo'>Andree Gael Verdugo</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22business%20club%22#tncms-source=keyword" class="tag-business-club label label-default" data-tncms-track-dmp='search: business-club'>Business Club</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%22#tncms-source=keyword" class="tag-high-school label label-default" data-tncms-track-dmp='search: high-school'>High School</a>
            </li> <li>
                <a href="/search/?k=%22maritza%20mayer%22#tncms-source=keyword" class="tag-maritza-mayer label label-default" data-tncms-track-dmp='search: maritza-mayer'>Maritza Mayer</a>
            </li> <li>
                <a href="/search/?k=%22senior%22#tncms-source=keyword" class="tag-senior label label-default" data-tncms-track-dmp='search: senior'>Senior</a>
            </li> <li>
                <a href="/search/?k=%22classmate%22#tncms-source=keyword" class="tag-classmate label label-default" data-tncms-track-dmp='search: classmate'>Classmate</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1692077" class="tncms-block"><section id="block-1692077" class="block emphasis-h3   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1692077"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-1 ">
                                
                                    <input class="mailinglist-id-1692077" type="checkbox" name="list_id[]" value="697fc2b0-8267-11e5-bfd1-6fca85d3f08c" data-name="Get the latest news updates right to your inbox" title="Get the latest news updates right to your inbox" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Get the latest news updates right to your inbox</h4>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1692077" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.nogalesinternational.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.nogalesinternational.com/tncms/asset/editorial/500f8b96-803f-11ea-acac-5797a4cc9793/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.nogalesinternational.com/tncms/search/mlt/?origin=500f8b96-803f-11ea-acac-5797a4cc9793&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.nogalesinternational.com/app/iframe/nogales_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1546612" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1546612" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1546612');
                        googletag.pubads().refresh([gptAdSlots['ad-1546612']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1379512" class="tncms-block"><section id="block-1379512" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1379512 dark">
        <div class="block-title-inner">
            <h3>
                
                Trending Stories
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/number-of-local-covid-19-infections-increases-as-does-number-of-recoveries/article_91f971b2-7ea4-11ea-a6e3-9f7d372a05e6.html" class="tnt-asset-link">
        

        
            Number of local COVID-19 infections increases, as does number of recoveries</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/countys-first-eight-covid-19-cases-plotted-in-nogales-patagonia-and-rio-rico-zip-codes/article_a41a39d0-7cfb-11ea-8c17-c7a7cc9a4906.html" class="tnt-asset-link">
        

        
            County's first eight COVID-19 cases plotted in Nogales, Patagonia and Rio Rico zip codes</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/community/free-produce-to-be-distributed-at-nhs-and-rrhs/article_a1c8e32c-7ebb-11ea-a52f-fb798891dee6.html" class="tnt-asset-link">
        

        
            Free produce to be distributed at NHS and RRHS</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/nogales-residents-endure-weekend-of-widespread-water-disruptions/article_d7828b06-7d1e-11ea-822f-a763eefc9877.html" class="tnt-asset-link">
        

        
            Nogales residents endure weekend of widespread water disruptions</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/drone-was-unexpected-find-in-local-woman-s-backyard/article_9c704a8e-7dc4-11ea-88d8-cf51d355c495.html" class="tnt-asset-link">
        

        
            Drone was unexpected find in local woman’s backyard</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/eight-covid-19-cases-now-confirmed-in-santa-cruz-county/article_05a0d308-7b3f-11ea-b60b-4b71502dabb6.html" class="tnt-asset-link">
        

        
            Eight COVID-19 cases now confirmed in Santa Cruz County</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/county-briefs-pablo-ramos-appointed-new-assessor-to-ensure-continuity/article_9bb3aa02-7de0-11ea-b134-03e9eb09daca.html" class="tnt-asset-link">
        

        
            County briefs: Pablo Ramos appointed new assessor to ensure ‘continuity’</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/county-s-covid-19-infections-reach-double-digits/article_4314e4c8-7dc3-11ea-b8ef-efdb4ccb0b5c.html" class="tnt-asset-link">
        

        
            County’s COVID-19 infections reach double digits</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/eateries-try-delivery-after-sit-down-dining-prohibited/article_75494c38-7e7a-11ea-93ca-a3d3e7512dc9.html" class="tnt-asset-link">
        

        
            Eateries try delivery after sit-down dining prohibited</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/felipe-fuentes-resigning-as-county-assessor/article_e2da3364-7ac6-11ea-b6f5-0f49f7f80388.html" class="tnt-asset-link">
        

        
            Felipe Fuentes resigning as county assessor</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1472488" class="tncms-block visible-lg"><section id="block-1472488" class="block emphasis-h3   " ><div class="block"><a href="http://www.thenogaleschamber.org/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/201e4b4c-722e-11e7-84e1-6f2e7da46bda.png?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/201e4b4c-722e-11e7-84e1-6f2e7da46bda.png?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/content/tncms/custom/image/201e4b4c-722e-11e7-84e1-6f2e7da46bda.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.nogalesinternational.com/app/iframe/nogales_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.nogalesinternational.com/app/iframe/nogales_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1546606" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1546606" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1546606');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1546614" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1546614" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1546614');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695471" class="tncms-block"><p>​<script async src="https://tag.simpli.fi/sifitag/b0a26e90-907e-0137-6263-067f653fa718"></script></p></div><div id="tncms-block-1358469" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/1be9f80045688fed';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f858e43e12c331" async="async"></script>


 
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1222506" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1222506"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 2000-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Nogales International</strong> • 268 W View Point Dr, Nogales, AZ 85621 | <a href="/site/terms.html"/>Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/meet_the_staff.html">Contact Us</a> | </p></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-6144066-21', 'nogalesinternational.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("500f8b96-803f-11ea-acac-5797a4cc9793")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc11884.add('act', mailListData);
	_cc11884.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nogalesinternational.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>